Create an account Home  ·  ·  Forums  ·  ·  Articles  ·  ·  Downloads  ·  ·  Photo Gallery  
Login
Nickname

Password

Don't have an account yet? You can create one here.

Navigation
· Home
· Article Archive
· Article Submit
· Downloads
· FAQ
· Forums
· Members List
· Photo Gallery
· Private Messages
· Web Links
· Your Account

Search Articles



Forums

What's a fair price on M38 Parts?
for you m170 fans
M38 Top Bow pivot point hardware
FS: Fully restored 1955 M38A1
Carb Bracket
M38 Parts for sale
Photo Gallery Request
M38a1 Spark Plug Wires
M38A1 question about serial number
M38A1 smoking

Willys M Jeeps Forums


willysmjeeps.com :: View topic - Having problems posting pictures from gallery to forum.
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Having problems posting pictures from gallery to forum.

 
Post new topic   Reply to topic    willysmjeeps.com Forum Index -> Photo Posting & Gallery requests/problems
View previous topic :: View next topic  
Author Message
M38CDN1952
Member


Joined: Sep 23, 2013
Posts: 9

PostPosted: Sat Sep 20, 2014 3:06 pm    Post subject: Having problems posting pictures from gallery to forum. Reply with quote

Hello
I am using a mac! I have figured out how to post pictures to my gallery but every time I try to post to a forum it just does not work. In steady of a nice picture i just get the picture file name. HELP PLEASE
Back to top
View user's profile Send private message
wesk
Site Administrator
Site Administrator


Joined: Apr 04, 2005
Posts: 15039
Location: Wisconsin

PostPosted: Sat Sep 20, 2014 9:37 pm    Post subject: Reply with quote

Are you trying to load your photo directly from your computer to the posting?
_________________
Wes K
45 MB, 51 M38, 54 M37, 66 M101A1, 60 CJ5, 76 DJ5D, 47Bantam T3-C & 5? M100

Mjeeps photo album: http://www.willysmjeeps.com/v2/modules.php?set_albumName=Wes-Knettle&op=modload&name=gallery&file=index&include=view_album.php
Back to top
View user's profile Send private message Send e-mail Visit poster's website
M38CDN1952
Member


Joined: Sep 23, 2013
Posts: 9

PostPosted: Sun Sep 21, 2014 9:13 am    Post subject: Reply with quote

I am trying to post from my photo gallery.
Back to top
View user's profile Send private message
4x4M38
Member


Joined: May 30, 2014
Posts: 3065
Location: Texas Hill Country

PostPosted: Sun Sep 21, 2014 10:02 am    Post subject: Reply with quote

To copy a photo you have to select "copy link URL" .
It is very easy to copy the link address by mistake.

You have to follow this format:
[IMG]Copy link URL[/IMG]

You can also click on the photo, making it larger, THEN copy the link address and post it below your URL.

It helps the bandwidth if you post smaller photos to begin with.

Folks can use the link address to look at larger photos of what you post.

Brian
_________________
Brian
1950 M38
MC11481
http://www.willysmjeeps.com/v2/modules.php?set_albumName=album372&op=modload&name=gallery&file=index&include=view_album.php
Back to top
View user's profile Send private message Send e-mail
wesk
Site Administrator
Site Administrator


Joined: Apr 04, 2005
Posts: 15039
Location: Wisconsin

PostPosted: Sun Sep 21, 2014 10:48 am    Post subject: Reply with quote

Are you following the data posted here as a sticky:
http://www.willysmjeeps.com/v2/modules.php?name=Forums&file=viewtopic&t=8670

The URL you use and how you select it will often vary with the browser type and weather you have a MAC or IBM based PC. It has been many many years since I punched a key on a MAC but I recall even in the 90's selecting a url to link to was a very different process on the MAC as opposed to the rest of the computer world's equipment.
_________________
Wes K
45 MB, 51 M38, 54 M37, 66 M101A1, 60 CJ5, 76 DJ5D, 47Bantam T3-C & 5? M100

Mjeeps photo album: http://www.willysmjeeps.com/v2/modules.php?set_albumName=Wes-Knettle&op=modload&name=gallery&file=index&include=view_album.php
Back to top
View user's profile Send private message Send e-mail Visit poster's website
M38CDN1952
Member


Joined: Sep 23, 2013
Posts: 9

PostPosted: Sun Sep 21, 2014 6:59 pm    Post subject: Reply with quote

I am following the instructions on the sticky. I think that I will just have to figure it out by trial and error. If there are any Mac magician out there a little help would be great.

Darren
Back to top
View user's profile Send private message
charliebrowndog
Member


Joined: Sep 17, 2016
Posts: 17
Location: New Hampton, NH

PostPosted: Fri May 05, 2017 7:45 pm    Post subject: Reply with quote

Replying to an old post but I struggled and figured it out so I'll share. I am running a MacBook Pro with Firefox. To link a photo from Album to Post - this works for me:

1. Go to your Album and hover the pointer over the thumbnail OR exploded image you wish to link to the post.
2. Hit [control + right click] and select "Copy Image Location".
3. Go to your posting and type desired text in the box.
4. Hit [enter] to new empty line.
5. Click "Img" icon on top row of Message body box. This should paste the following four characters: [img] - DON'T ENTER A SPACE - GO TO #6.
6. Hit [control + right click] and "Paste" the image location - DON'T ENTER A SPACE - GO TO #7.
7. At the end of the URL that you just pasted type the following six characters: [/img]. #5 and #6 and #7 should all be on a single line run together - no spaces.
8. Click the "Preview" button at the bottom of the Post Reply box and admire your handy work.

Hope this helps...
_________________
Tripp Cantwell
1952 M38
MC62332
US Army 20909964
Restoration Photos: www.trippsjeep.com
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    willysmjeeps.com Forum Index -> Photo Posting & Gallery requests/problems All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001 phpBB Group
Forums ©

 



PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.