Create an account Home  ·  ·  Forums  ·  ·  Articles  ·  ·  Downloads  ·  ·  Photo Gallery  
Login
Nickname

Password

Don't have an account yet? You can create one here.

Navigation
· Home
· Article Archive
· Article Submit
· Downloads
· FAQ
· Forums
· Members List
· Photo Gallery
· Private Messages
· Web Links
· Your Account

Search Articles



Forums

Accelerator Pedal Foot Rest... Found
NOS M38 RIGHT SIDE CURTAIN IN ITS ORIGINAL SHIPPING BOX
M-38A1 Tub Mounting Question...
Willys M38 - Cable generator to regulator
NOS M38 AND M38A1 FORDING PIPE EXTENSION
USED WILLYS JEEP T-90 TRANNY & TRANSFER CASE & BELL
USED TAKEOFF WILLYS JEEP T-90 TRANNY WITH TRANSFER CASE
Photo Gallery Request
MILITARY MARS SIGNAL LIGHT CO. MECHANICAL SIREN 24V
Photo Gallery Request

Willys M Jeeps Forums


willysmjeeps.com :: View topic - Got the new valve in.
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Got the new valve in.

 
Post new topic   Reply to topic    willysmjeeps.com Forum Index -> Technical Knowledge Base
View previous topic :: View next topic  
Author Message
jeeptj1
Member


Joined: Aug 20, 2010
Posts: 143
Location: Illinois

PostPosted: Sat Dec 14, 2019 2:59 pm    Post subject: Got the new valve in. Reply with quote

While back I bent a valve by using too long of an adapter on my compression gauge. Got the new valve in lapped it adjusted the valves once twice and verified a third time by the book. New copper head gasket. Took pictures of everything so I could get it back together correctly. Tried starting it and got the popping and spitting noises but couldnít get it to start. Could it have jumped timing somehow by bending the valve. Going to check tomorrow for any vacuum leak but pretty sure the connections are tight. Odd thing is that before I had 110 pounds of compression in the good cylinders and now I only have 100 in each of them. Donít know if that has anything to do with torquing the head again or not but canít do that til it starts and warms up. Donít think my carb could have gone bad from just sitting for a couple of months.
If I donít have the tube from the carb to the air breather pipe would that be a vacuum leak. Thanks John jr 1952 M 38
_________________
52 m38
Back to top
View user's profile Send private message Send e-mail
jam51m38cdn
Member


Joined: Feb 06, 2008
Posts: 69
Location: Findlay, Ohio

PostPosted: Sun Dec 15, 2019 5:48 am    Post subject: Reply with quote

Sounds like to me the tappets might be to tight. I would go through that whole procedure again. Timing marks, where the orientation of the rotor is, making sure its pointing to number 1 on the cap and wires are in correct order. Here's the key for me, "I had 110 pounds and now only have 100. That tells me that the tappets are holding the valves slightly open. Jim
Back to top
View user's profile Send private message
jeeptj1
Member


Joined: Aug 20, 2010
Posts: 143
Location: Illinois

PostPosted: Sun Dec 15, 2019 7:05 am    Post subject: Reply with quote

Well my dyslexia must have kicked in when I was putting the plug wires on. I actually put 1,2,3,4 on the wires and swear they were correct but NOT! Put the wires on according to the MANUAL and it fired right up. So for whatever reason I marked them wrong, itís running right now . Little chilly to take it out here in Illinois but I might have to try. Let it run to like 180 so should I retorque the head? Looked in the manual but didnít see that. Of course that doesnít mean it wasnít there. Jim thanks for the info. John jr
_________________
52 m38
Back to top
View user's profile Send private message Send e-mail
jam51m38cdn
Member


Joined: Feb 06, 2008
Posts: 69
Location: Findlay, Ohio

PostPosted: Sun Dec 15, 2019 8:58 am    Post subject: Reply with quote

yes retorque the head. Its easy to get mixed up when you're that close and get excited. I know that guy. Happy Holidays Jim
Back to top
View user's profile Send private message
mbullism
Member


Joined: Jul 14, 2015
Posts: 36

PostPosted: Sun Dec 15, 2019 9:21 am    Post subject: Reply with quote

jam51m38cdn wrote:
I know that guy. ...


I AM that guy Smile
Back to top
View user's profile Send private message
jeeptj1
Member


Joined: Aug 20, 2010
Posts: 143
Location: Illinois

PostPosted: Sun Dec 15, 2019 6:00 pm    Post subject: Reply with quote

happy holidays to all you guys also. john jr.
_________________
52 m38
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    willysmjeeps.com Forum Index -> Technical Knowledge Base All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001 phpBB Group
Forums ©

 



PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.